[darwinbuild-dev] 10K540.plist

David Lee david.lee at vicom.com
Thu Jul 28 16:45:33 PDT 2011


The "No such file or directory" messages seem to be gone now, and I can't get them back.  I tried to clean everything and start over, but apparently there are hidden things that I don't know how to clean.  Now when I do "port install darwinbuild" I get:

--->  Computing dependencies for darwinbuild
--->  Cleaning darwinbuild

and when I do "darwinbuild -init 10K540" I get:

Creating build root disk image ...
Found 10K540.plist in .build
Found 10J869.plist in .build
Found 10J567.plist in .build
Found 10H574.plist in .build
Found 10F569.plist in .build
Found 10D573.plist in .build
Found 10C540.plist in .build
Found 10B504.plist in .build
Found 10A432.plist in .build
Initialization Complete

I got a lot more output from both of these commands before, including the aforementioned "No such file or directory" messages from -init.
Unfortunately I didn't save a sample of that output, and now I can't reproduce it.


-----Original Message-----
From: William Siegrist [mailto:wsiegrist at apple.com]
Sent: Thu 7/28/2011 7:08 PM
To: David Lee
Cc: darwinbuild-dev at lists.macosforge.org
Subject: Re: [darwinbuild-dev] 10K540.plist

On Jul 28, 2011, at 3:49 PM, David Lee wrote:

> Bill,
> I'm still concerned about all the "No such file or directory" messages that were produced when I ran "darwinbuild -init 10K540".  Is it normal?

No. Paste the errors you get from -init. 

As for the errors from xcodebuild, are you using Xcode 4.x? If so, it is probably due to no work being done to support Xcode 4. No one has made any progress on supporting Xcode 4 that I know of. 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/darwinbuild-dev/attachments/20110728/de2ed8e2/attachment.html>

More information about the darwinbuild-dev mailing list