iTerm environment variable needed

Kevin Ballard eridius at
Tue Dec 19 22:07:35 PST 2006

Wow, that's disgusting.

Perhaps you should talk to the iTerm developers about this. It sounds  
like their linker path against the Growl framework is wrong.

Another option that can be done without source changes is to use  
install_name_tool to fix the linker path as a postprocessing step.

On Dec 19, 2006, at 5:11 PM, Niel Drummond wrote:

> [ I cannot create an account on trac/wordpress either ]
> iTerm on ppc and x86 (32-bit) both seem to need an environment  
> variable set (which can be done in ~/.profile or ~/.MacOSX/ 
> environment.plist):
> DYLD_LIBRARY_PATH=/Applications/DarwinPorts/ 
> Frameworks/Growl.framework/Versions/A/
> it's not the best solution to have global environment variable for  
> a fix like this -- is there a better way?

Kevin Ballard
eridius at

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the macports-dev mailing list