Inkscape 0.44-1

macports-users-owner at macports-users-owner at
Thu Sep 14 06:52:19 PDT 2006

Le 06-09-14 à 00:26, McGarry Vince a écrit :

> Since I've changed to gtk28, Inkscape no longer works. I  
> uninstalled, cleaned, then reinstalled without difficulty, but  
> still no go. I noticed on the Inkscape site that there is an  
> upgrade from the version on MacPorts, 0.44, to 0.44-1. I don't know  
> whether this will make a difference.
> I'm running a MacBook PPC and have been experimenting with Gnome  
> under X-11.

I have inkscape-0.44 running on PPC with gtk-2.8.19.  The 0.44-1  
version from inkscape is a packaging revision (maybe to incude  
universl binaries), not a source upgrade.  "MacBook PPC" is a little  
ambiguous ... do you mean MacBook or PPC ?


More information about the macports-users mailing list