[MacRuby-devel] [MacRuby] #427: MacRuby 0.5 trunk fails to install (rake install)

MacRuby ruby-noreply at macosforge.org
Mon Nov 9 14:29:23 PST 2009

#427: MacRuby 0.5 trunk fails to install (rake install)
 Reporter:  fonseka@…          |       Owner:  lsansonetti@…        
     Type:  defect             |      Status:  new                  
 Priority:  blocker            |   Milestone:  MacRuby 0.5          
Component:  MacRuby            |    Keywords:                       

Comment(by fonseka@…):

 Replying to [comment:1 mattaimonetti@…]:
 > Could you provide us with your CPU, OS and LLVM version?
 > Also you might want to try:
 > {{{
 > $ rake clean
 > $ rake
 > $ sudo rake install
 > }}}
 > And finally, the nightly builds are available on the main site if you
 really need to use trunk right away.


 It's the latest Macbook Pro 13'', running SL. I've compiled LLVM revision
 82747 as the README says.

 It was working flawlessly on the past weeks, but some days ago it stopped
 working and I can't install it :( I've tried "sudo rm -rf
 /Library/Framewords/MacRuby.framework" and it still doesn't work.

Ticket URL: <http://www.macruby.org/trac/ticket/427#comment:2>
MacRuby <http://macruby.org/>

More information about the MacRuby-devel mailing list