[MacRuby-devel] Problem with XCode and interface builder (again)

Stian Håklev shaklev at gmail.com
Sat Dec 10 14:07:15 PST 2011

Hi all,

I am just getting started with MacRuby, and I am having some problems with
having interface builder recognize the outlets from my classes. I followed
some of the tutorials online, and it just doesn't seem to work. I found a
bunch of other people with the same problem, but it all seemed to be with
previous XCode versions. I use XCode 4.2 on Lion, and I used MacRuby 0.10
(installed long after XCode). I also tried installing the MacRuby nightly
(Dec 10, 2011), but there was no change.

When I run nibtool in terminal, it spits out exactly what I'd expect to

I know everyone says this is supposed to be resolved in XCode 4.2, but I
still have this problem - any ideas on how I could resolve it? I'd prefer
not to have to re-install OSX of course! :)

thanks a lot

http://reganmian.net/blog -- Random Stuff that Matters
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macruby-devel/attachments/20111210/36ca4fc5/attachment.html>

More information about the MacRuby-devel mailing list