Hans, you seem to be on version 0.6 (trunk), please open a ticket against 0.6 as this is not a problem in 0.5 and therefore should not delay the release:<br><br>$ macruby -ve &quot;p MACRUBY_REVISION&quot;<br>MacRuby version 0.5 (ruby 1.9.0) [universal-darwin10.0, x86_64]<br>

&quot;svn revision 3380 from <a href="http://svn.macosforge.org/repository/ruby/MacRuby/branches/0.5">http://svn.macosforge.org/repository/ruby/MacRuby/branches/0.5</a>&quot;<br><br>$ sudo macgem install hotcocoa<br>
Password:<br>
Successfully installed hotcocoa-0.5.1<br>
1 gem installed<br><br>Thanks,<br><br>- Matt<br><br><br><br><div class="gmail_quote">On Sun, Jan 31, 2010 at 6:01 PM, Hans-Georg Höhne <span dir="ltr">&lt;<a href="mailto:hghoehne@googlemail.com">hghoehne@googlemail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="im">On Sun, Jan 31, 2010 at 11:50 PM, Laurent Sansonetti <span dir="ltr">&lt;<a href="mailto:lsansonetti@apple.com" target="_blank">lsansonetti@apple.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div>On Jan 31, 2010, at 2:35 PM, Laurent Sansonetti wrote:<br>
<br>
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
- HotCocoa support is back! Also, HotCocoa is no longer developed in the MacRuby repository but on GitHub:<a href="http://github.com/richkilmer/" target="_blank">http://github.com/richkilmer/</a>hotcocoa. We hope that by being on GitHub, HotCocoa will evolve faster. Be sure to do a &#39;macrake install hotcocoa&#39;.<br>



</blockquote>
<br></div>
And I obviously meant: macgem install hotcocoa :-)<div><div><br>
<br> Laurent</div></div></blockquote></div><div><br>I can&#39;t install hotcocoa,<br>Hans-Georg <br><br>hg$ macruby -ve &quot;p MACRUBY_REVISION&quot;<br>MacRuby version 0.6 (ruby 1.9.0) [universal-darwin10.0, x86_64]<br>

&quot;svn revision 3385 from <a href="http://svn.macosforge.org/repository/ruby/MacRuby/trunk" target="_blank">http://svn.macosforge.org/repository/ruby/MacRuby/trunk</a>&quot;<br>
hg$ macgem -v<br>1.3.5<br>hg$ macgem install hotcocoa<br>ERROR:  While executing gem ... (TypeError)<br>    incompatible marshal file format (can&#39;t be read)<br>        format version 4.8 required; 31.139 given<br>incompatible marshal file format (can&#39;t be read)<br>


        format version 4.8 required; 31.139 given (TypeError)<br><br> </div>
<br>_______________________________________________<br>
MacRuby-devel mailing list<br>
<a href="mailto:MacRuby-devel@lists.macosforge.org">MacRuby-devel@lists.macosforge.org</a><br>
<a href="http://lists.macosforge.org/mailman/listinfo.cgi/macruby-devel" target="_blank">http://lists.macosforge.org/mailman/listinfo.cgi/macruby-devel</a><br>
<br></blockquote></div><br>