[Xquartz-dev] XQuartz 2.6.3_rc1

Jeremy Huddleston jeremyhu at apple.com
Sat May 28 16:57:35 PDT 2011

On May 28, 2011, at 16:14, Dave Ray wrote:

> I re-installed 2.6.3rc1 and again recompiled e16 against, and tried to repeat all my steps, following your debug instructions. I cannot repeat the crash that I was seeing before! It was previously happening every time.

> I rebooted and re-compiled e16 again just to be sure the new libs were being used, in case something had been cached. Still no crash.
> I'll leave 2.6.3rc1 installed so that I can report anything unexpected.
> It was definitely crashing before. Sorry I wasn't able to reproduce. 

Dang.  That is bizarre.  If you are able to reproduce it at some point, please try to capture it with guard malloc as that might provide a more useful backtrace.  At this point, I'm going to assume that it isn't a regression since it's not reproducible and there's nothing obvious that could be causing it between the versions.

> FYI I'm installing e16-1.0.7 directly into /usr/local, thought that wouldn't make a difference.

I was using e16-0.16.8 from MacPorts ... I'll look into updating that version later.


More information about the Xquartz-dev mailing list