[Xquartz-dev] 2.6.0_beta2

Daniel Seagraves dseagrav at humancapitaldev.com
Tue Sep 27 10:11:13 PDT 2011

I checked my bashrc and login files, there's nothing that sets DISPLAY.

If I run Terminal, $DISPLAY is /tmp/launch-5Xo9WK/org.x:0
If I run xquartz, launch terminal from the menu, then $DISPLAY is :0
Nothing in my home directory has the string "DISPLAY" in it.
Anywhere else you can think of to look?

On Sep 27, 2011, at 11:27 AM, Jamie Kennea wrote:

> On Sep 27, 2011, at 11:35 AM, Daniel Seagraves wrote:
>> You're right; I replied to the wrong thread. I had deleted the 2.7.0_beta2 announcement and had to dig in my trash for it.
>> I meant 2.7.0_beta2. Should I change the subject?
> Well that puts a different light on things. Still doesn't change the fact that your DISPLAY should not be :0 though!
> Try fixing that. :)
> Jamie
> _______________________________________________
> Xquartz-dev mailing list
> Xquartz-dev at lists.macosforge.org
> http://lists.macosforge.org/mailman/listinfo.cgi/xquartz-dev

More information about the Xquartz-dev mailing list