[Xquartz-dev] xquartz and wireshark

ultultult . ultultult at gmail.com
Mon Sep 3 16:35:57 PDT 2012

Having a large problem getting wireshark 1.8.2 and xquartz 2.7.3 to
work on mountain lion 10.8.1. (rMBP). Each time I run wireshark,
xquartz logs the following and then wireshark crashes:

9/3/12 7:25:22.729 PM org.macosforge.xquartz.startx[344]: xauth:  file
/Users/USERNAME/.serverauth.345 does not exist
9/3/12 7:25:22.787 PM org.macosforge.xquartz.X11.stub[421]: Xquartz:
Unable to locate waiting server: org.macosforge.xquartz.X11
9/3/12 7:25:22.789 PM org.macosforge.xquartz.X11.stub[429]: Xquartz:
Starting X server:
/Applications/Utilities/XQuartz.app/Contents/MacOS/X11 --listenonly
9/3/12 7:25:24.789 PM org.macosforge.xquartz.startx[344]:
/opt/X11/bin/xinit: XFree86_VT property unexpectedly has 0 items
instead of 1

wireshark crashes with:
9/3/12 7:33:04.850 PM ReportCrash[2154]: Saved crash report for
wireshark-bin[1270] version ??? to

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

Exception Codes: 0x0000000000000002, 0x0000000000000000

I have yet to get wireshark and xquartz to run since I've upgrade to
Mountain Lion 10.8. I've tried logging out, rebooting, removing all
traces of wireshark and xquartz, rebooting, then reinstalling, logging
out/in, all to no avail.

Any thoughts or advice?

More information about the Xquartz-dev mailing list