[darwinbuild] First use of darwinbuild

John Cebasek johnc at cryptocard.com
Wed Jul 27 14:16:06 PDT 2005

Hi All:

I am attempting to build Kerberos via darwinbuild (which looks to be a really neat tool).

I followed the installation/initialization instructions as per the readme file in the distribution (pretty much following them word for word), and then I tried to actually build Kerberos with this command /usr/local/bin/darwinbuild Kerberos 62.

It downloaded quite a few files and then when it actually tried to do the make, it couldn't find make. The error is:

private/var/tmp/Kerberos/build-Kerberos-62-2.sh line 96: make command not found.

(It also couldn't find date, hostname, tail and cut).

Obviously I've got a simple configuration problem. Can you point me to the error of my ways?

I'm using Mac OS X 10.4.2 and xCode 2.0

Thanks in advance for your time

John Cebasek
johnc at cryptocard.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.macosforge.org/pipermail/darwinbuild-dev/attachments/20050727/2e381831/attachment.html

More information about the darwinbuild-dev mailing list