Install Error

Peter Hindrichs pth at
Fri Oct 9 04:02:23 PDT 2009

On 2009-10-08, at 23:02 , Ryan Schmidt wrote:

> On Oct 8, 2009, at 22:01, Peter Hindrichs wrote:
>> I did find this note in the Xcode Release notes:
>> Note: GCC 4.2 cannot be used with the Mac OS X 10.4u SDK. If you  
>> want to build targets using the 10.4u SDK on Xcode 3.2, you must  
>> set the Compiler Version to GCC 4.0
>> Not sure how to set the compiler version
> By adding the line "configure.compiler gcc-4.0" to the portfile.
I have read through section 4 of the MacPorts Guide, and am at a loss  
as to how I access the portfile for "CosmicDebris" assuming that this  
is what is meant by the portfile.



More information about the macports-users mailing list