[Xquartz-dev] x11 pymol vs GT 120

Jack Howarth howarth at bromo.med.uc.edu
Fri May 7 06:15:25 PDT 2010


On Thu, May 06, 2010 at 04:39:30PM -0700, Jeremy Huddleston wrote:
> 
> On May 6, 2010, at 16:08, Jack Howarth wrote:
> 
> >  I just got a new MacPro dual quad this week and am
> > finding with the stock X11 in 10.6.2 that the fink
> > pymol 1.2r2 produces strobing in the Pymol viewer
> > window
> 
> yes, we have an open ticket for this (originated by you).  The HD2600 drivers were fixed in Snow Leopard, but the problem still exists with nVidia.

Jeremy,
   Does this exist on all nvidia drivers in Snow Leopard or just for the newer ones
like GT 120? Also, oddly the quickstereotest that George Staplin sent me doesn't
exhibit any rendering problems. So I wonder if this isn't a slightly different 
issue.
        Jack
ps I see the problem with the current pymol and the old pymol-0.99r6 prebuilt
binaries for x86 at http://pymol.org/rel/099/pymol-0_99rc6-bin-macosx-x86-x11.tgz.

> 
> > I am reluctant to install Xorg 2.5.0 on
> > this machine because the fink developers aren't
> > testing or supporting building against that configuration
> > on Snow Leopard. Thanks in advance for any feedback.
> 
> Installing XQuartz on Snow Leopard will not effect Fink.  It just doesn't get used by Fink.  Fink uses what is in /usr/X11.
> 
> --Jeremy
> 
> 
> _______________________________________________
> Xquartz-dev mailing list
> Xquartz-dev at lists.macosforge.org
> http://lists.macosforge.org/mailman/listinfo.cgi/xquartz-dev


More information about the Xquartz-dev mailing list