[Xquartz-dev] Problems with xorg-server-devel @1.17.0_0 and xorg-server-devel @1.17.1_0 on PPC Mac OS X 10.5.8, Leopard

Peter Dyballa Peter_Dyballa at Web.DE
Sat Mar 14 14:08:10 PDT 2015

Am 10.03.2015 um 04:36 schrieb Jeremy Huddleston Sequoia:

> git://people.freedesktop.org/~jeremyhu/xserver

This URI worked fine. I then tried to use your compile from five years ago to build the X server. With some small changes (for example to build a pure PPC binary, updated paths to find modern xorg-macros) it could build the X server, for which I also had to rename /usr/sbin/dtrace because LD was not able to handle the DOF (?) section or table. I then invoked 'make install', but this installed X server does seem to launch.

>> And what happens after cloning the X server? How does it get built and installed?
> If you can't figure out how to build it from the checkout, just use the Portfile per my instructions in a previous email ... just using the checkout to figure out what commit to test next.

I am not able to determine which instructions you mean. Could you give me the date of sending or could you copy an paste them?



"I'm a rabid typist."

More information about the Xquartz-dev mailing list