[Xquartz-dev] XQuartz 2.7.8_rc2

Tom Lane tgl at sss.pgh.pa.us
Tue Oct 13 21:00:12 PDT 2015

Jeremy Huddleston Sequoia <jeremyhu at gmail.com> writes:
> On Oct 13, 2015, at 13:54, Ken Thomases <ken at codeweavers.com> wrote:
>> Jeremy, have you tried with the Dock on the bottom and not auto-hiding?

> Yep, that was it.  I run with it on the right.  I can reproduce it now.

FWIW, I installed rc2 this afternoon, while working in my usual work setup
with an external monitor (configured to appear above the internal display,
with the menu bar on the external monitor, dock on bottom, not
auto-hiding).  Did not see any problem.  But now after disconnecting the
external monitor, I *do* see the problem just as described: I can't get
X11 windows to use any of the top half-inch or so of the internal display.
Quitting and restarting XQuartz doesn't help that.  So maybe
adding/removing external displays should be part of your thinking.

(BTW, I also notice that the program name, according to the menu bar item
just to the right of the Apple menu, is now "XQuartz" not "X11".  Is that

(Running OSX 10.10.5 if that matters.)

			regards, tom lane

More information about the Xquartz-dev mailing list