[darwinbuild] darwinbuild on MacIntel

Jean-Pierre Szikora szikora at icp.ucl.ac.be
Wed Feb 15 01:10:12 PST 2006


I try to intall darwinbuild on a new Intel based iMac. I've installed 
the 0.7.2 version and created a BuildDirectory as described in the doc.
Then I launch a /usr/local/bin/darwinbuild Tokend
After downloading all the packages, I got this:
*** Copying Sources ...
*** Installing Roots ...
*** Installing Headers ...
*** Mounting special filesystems ...
Mounting devfs ...
Mounting volfs ...
/usr/local/bin/darwinbuild: line 791:  3065 Illegal instruction     
chroot "$BuildRoot" /sbin/mount_volfs "/.vol"

I tried also the CVS version of darwinbuild but I get the same error.

Any advices?



Dr Jean-Pierre Szikora                   e-mail: szikora at icp.ucl.ac.be
                                            tel: 32-2-764.75.00
74, av. Hippocrate - UCL 7459               fax: 32-2-764.65.65
1200 Brussels - Belgium                 PGP key: 0x6FCD7405

More information about the darwinbuild-dev mailing list